Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23
Like Tree1Likes

Driftwood mounts - update

This is a discussion on Driftwood mounts - update within the **NOT IN BLOOM** All Genera forums, part of the Orchid Photography category; I think I am dealing with a simliar problem. The part that fits the port ...

Click here to increase the font size Click here to reduce the font size
  1. #21
    dsm's Avatar
    dsm
    dsm is offline Senior Member
    Real Name
    Denise
    My Grow Area
    On a Windowsill.
    Favorite Orchid(s)
    Phal, Vanda, Oncidium, Dendi
    Join Date
    Jun 2008
    Location
    Texas
    Posts
    338
    Member's Country Flag
    Recipes
    1

    Default

    I think I am dealing with a simliar problem. The part that fits the port on the camera has the other end looking for a "firewire" inside the computer, and I was told this afternoon that this means I have to get a "firewire card" for the computer. This is turning into as bad of a nightmare as my original problem: the Win98 toughbook that died and took my Kodak program with it *grrr*

    So anyway, I memorized all this "firewire" gobbledygook and got hold of the resident services gal in charge of our computer room and we both searched high and low for a computer with a "firewire" port to no avail. She couldn't believe it because the camera set-up has been used by another resident, but somehow there has to be a regular USB connection and the guy at the computer store said I cannot get the right camera-end connected to a USB end (which I do not believe, but cannot argue because I don't know). The camera is a Panasonic digital video.

    Anyway, she said she can't do anything about it until the 15th so I am back on "hold"


    I bought myself a carnivorous plant for consolation.

  2. #22
    cindiras's Avatar
    cindiras is offline Senior Member
    Real Name
    Cindi
    My Grow Area
    Under Lights
    Favorite Orchid(s)
    Catts
    Join Date
    Nov 2007
    Location
    Central Iowa
    Posts
    1,766
    Member's Country Flag

    Default

    What type of memory card does the camera use? If it is removable from the camera, You can get card readers that hook up to USB ports of your computer at just about any big electronics store.

  3. #23
    dsm's Avatar
    dsm
    dsm is offline Senior Member
    Real Name
    Denise
    My Grow Area
    On a Windowsill.
    Favorite Orchid(s)
    Phal, Vanda, Oncidium, Dendi
    Join Date
    Jun 2008
    Location
    Texas
    Posts
    338
    Member's Country Flag

    Default

    It uses videotape and a card. I finally did get it hooked up, via the firewire into the ^&%$#@! macintosh.

    NOW I have the movie saved in a format ONLY Macintosh can read!
    Youtube puked it out and the new video site I'm using wouldn't take it, either. But somewhere in the Macintosh universe there is a site called "iweb" and I got it to load there, but closed the damn Macintosh screen too soon and now cannot remember how to get back in, in order to link to it, and none of the references to it on the internet gave me any clue how to find the "page" I supposedly set up.

    Here is one bit I found on the firewire/USB thing at "wisegeek": http://74.125.45.104/search?q=cache:...nk&cd=13&gl=us

    I have both stills and video in the camera. I finally messed around on the macintosh long enough to find a "Windows" file saver ( .wmv) and I THINK I saved a couple of graphics as a video in that transferable format, but the camera is now down for battery recharge, so I cannot experiment with the images.

    They designed this camera with ONLY battery, no direct power supply, so the damn thing has to go nappy-time!

    All I need to do is find a USB connection for the camera. I will haunt some similar place until I find it. And I will get a second battery.

    Gawd I miss my old set-up! I won't even throw the pieces away because I have the completely irrational idea they will somehow come back to life.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Driftwood Projects
    By wetfeet101b in forum **NOT IN BLOOM** All Genera
    Replies: 22
    Last Post: April 6th, 2016, 08:06 AM
  2. Oncid, Den and Catt on Driftwood
    By Cjcorner in forum Cattleyas, Vandas, Dendrobiums IN BLOOM
    Replies: 10
    Last Post: September 25th, 2008, 03:57 PM
  3. Some new mounts & the mount that almost was ...
    By pavel in forum **NOT IN BLOOM** All Genera
    Replies: 14
    Last Post: August 11th, 2008, 09:31 PM
  4. Mounts and Pots
    By The Peloric Orchid in forum Semi Hydro / Lights / Greenhouses / Accessories
    Replies: 3
    Last Post: December 8th, 2007, 10:00 PM
  5. Driftwood Projects - Part 2
    By wetfeet101b in forum **NOT IN BLOOM** All Genera
    Replies: 2
    Last Post: July 20th, 2007, 04:50 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.