Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Taj Mafishie

This is a discussion on Taj Mafishie within the Pond Construction and Maintenance forums, part of the Water Gardening category; I kept on digging...but it was looking sort of boring....then everything happened at once. Liner ...

Click here to increase the font size Click here to reduce the font size
  1. #11
    Join Date
    Apr 2005
    Location
    Dayton, OH area
    Posts
    57

    Default ummm....

    I kept on digging...but it was looking sort of boring....then everything happened at once. Liner is in, water is in, I'm putting the facing bricks around the edge, decided to seam the settling pond epdm....waited for the "glue" to be shipped to me.....went to Connecticut (the trip from the netherworld--necessitated by the people who were going to buy our house backing out....worked on yard trying to get the weeds under control and the pool back in shape....sold the house while there shown by me, me screwed by my own realtor....and....I can't find the battery charger or the extra batteries for my digital camera, and my husband took some on his, but I have to transfer over to my computer (the shots are on his laptop)... Anyway...it's going.....I'll see if I can't get dh to send me the pictures....Golly, it was so dead here I thought no one was looking.

  2. #12
    LJA's Avatar
    LJA
    LJA is offline OrchidTalk Tech Admin
    Real Name
    Louis J. Aszod
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleya
    Join Date
    Feb 2003
    Gender
    Male
    Location
    Clarksville, Arkansas
    Posts
    3,778
    Member's Country Flag

    Default

    We were all waiting for your next installment!

    What kind of media are you using inside your biofilter? We used to use plastic hair curlers, smallest size possible to get the greatest surface area. You can buy em in jumbo packs. They're a lot less expensive than anything made for the purpose, and they do a great job.

  3. #13
    Join Date
    Apr 2005
    Location
    Dayton, OH area
    Posts
    57

    Red face

    Lol....I've heard of using hair curlers, but someone said that they chip. What I intend to do is to use PVC ribbon which I can get on ebay from a guy who lives near me, then perhaps a filter pad, and I have an old egg crate mattress pad that I can put on the top layer....That's what I was thinking at any rate....

    I've got some new shots...but I have to wait for webshots to bring them up....sigh...

  4. #14
    Join Date
    Apr 2005
    Location
    Dayton, OH area
    Posts
    57

    Default hmmm....lets see if this works...

    well..I tried to upload the otherday and it didn't work...let's try again....



    rats....I can see the webshots album, but not when I enter webshots as an outside person...anyone have any hints? This is MOST annoying...

  5. #15
    Join Date
    Apr 2005
    Location
    Dayton, OH area
    Posts
    57

    Default hmmmm.....lets try this one.....

    ok....someone tell me what I'm doing wrong...



    http://community.webshots.com/myphot...ecurity=bHbaMI

  6. #16
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    34,003
    Member's Country Flag

    Default

    Hi,

    I not sure what the problem is. It looks like it should work if the URL is correct.
    Maybe try hotlinking the photo you want to display or simply upload it to the RVO server like the ones you posted in the first page of this thread?

    I look forward to seeing the progress!

    Cheers!
    BD

  7. #17
    LJA's Avatar
    LJA
    LJA is offline OrchidTalk Tech Admin
    Real Name
    Louis J. Aszod
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleya
    Join Date
    Feb 2003
    Gender
    Male
    Location
    Clarksville, Arkansas
    Posts
    3,778
    Member's Country Flag

    Default

    Michigoose, your links contain dynamic characters. Links with "&" or "?" in them can't be used. They tell the server to which you're linking to execute a server script and place the output here; in your case the script would just display an image, but in other cases, dynamic links can execute damaging and malicious code.

    I think people are having good luck with a place called Photobucket, but either way, the link needs to be static. It has to look something like this:

    http://www.myhomepage.com/mypictures/pond.jpg

    No question marks or ampersands.

  8. #18
    LJA's Avatar
    LJA
    LJA is offline OrchidTalk Tech Admin
    Real Name
    Louis J. Aszod
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleya
    Join Date
    Feb 2003
    Gender
    Male
    Location
    Clarksville, Arkansas
    Posts
    3,778
    Member's Country Flag

    Default

    Michigoose, I changed the way dynamic linking works so that now you can post links with dynamic characters, you just can't put them into an IMG tag.

    Your webshots link still doesn't work--compare to other links with dynamic characters that do, here's a post for example: http://www.rv-orchidworks.com/orchid...7&postcount=22

    So I think that webshots has disabled the ability to link to your photos from other websites (hotlinking); you have to be inside their system to see your stuff.

  9. #19
    Join Date
    Apr 2005
    Location
    Dayton, OH area
    Posts
    57

    Default uh huh...

    That occured to me too Louis....nasty old webshots....well, I'll figure out what to do next.....I hear some folks are having trouble with photobucket too....any thoughts?

  10. #20
    LJA's Avatar
    LJA
    LJA is offline OrchidTalk Tech Admin
    Real Name
    Louis J. Aszod
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleya
    Join Date
    Feb 2003
    Gender
    Male
    Location
    Clarksville, Arkansas
    Posts
    3,778
    Member's Country Flag

    Default

    I just checked out the site from the example message I posted; they apparently offer free memberships, and the links to member photos seem to work just fine.

    (You can always upload your pics from your computer to our server too, but I guess you're looking for an album kind of place where you can store everything in your own "space" online.)

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.