Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Results 1 to 4 of 4

Login Problems

This is a discussion on Login Problems within the Registration / Login issues forums, part of the Managing the OrchidTalk Experience category; I am unable to get into the first page w/photos and new posts.When I login ...

Click here to increase the font size Click here to reduce the font size
  1. #1
    rich63's Avatar
    rich63 is offline Senior Member
    Real Name
    Rich Weise
    My Grow Area
    Under Lights
    Favorite Orchid(s)
    Cattleya & Den.
    Join Date
    Jun 2008
    Gender
    Male
    Location
    Columbus OH.
    Posts
    952
    Member's Country Flag
    Recipes
    1

    Default Login Problems

    I am unable to get into the first page w/photos and new posts.When I login it takes me to my PC settings page.Even after loggin in I still can not go to the first page?? Very strange.Bruce Help !! lol I had printer issues yesterday.I'm sure this has no connention to this problem.Darn computer gremlins.Even when I log out and try to be a creaper it makes me login to enter this forum ?? I have no idea what is going on ??

  2. #2
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is online now Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,846
    Member's Country Flag

    Default

    Quote Originally Posted by rich63 View Post
    I am unable to get into the first page w/photos and new posts.When I login it takes me to my PC settings page.Even after loggin in I still can not go to the first page?? Very strange.Bruce Help !! lol I had printer issues yesterday.I'm sure this has no connention to this problem.Darn computer gremlins.Even when I log out and try to be a creaper it makes me login to enter this forum ?? I have no idea what is going on ??
    Hi Rich, I just sent you a PM. If you have changed settings on your home computer that deal with 'cookies' and 'javascript' settings (such as in the security tab) then you may have trouble. Sometimes new software will change settings to a default setup that is different from what you might be used to using. You should, however, be able to view the entire forum (except for the areas that are member-only) as a guest.

    When you login, if you are redirected to your settings page, it may be time to update your password. Look and see if there is a message telling you to update your password near the top of the screen. I checked everything on the forum end and it looks fine. Let me know.

    To access the main page (even as a guest) click on the logo at the top of the page (the people) and you will be taken to the lobby of the forum. Or you can type www.rv-orchidworks.com into your browser and go there manually. Guest can see that page, so you should not have trouble seeing it even if logged out. If you are still not able to see it, then there is a setting issue on your computer and I will walk you through setting that up via private message. Just let me know.

    Cheers,
    Bruce

  3. #3
    rich63's Avatar
    rich63 is offline Senior Member
    Real Name
    Rich Weise
    My Grow Area
    Under Lights
    Favorite Orchid(s)
    Cattleya & Den.
    Join Date
    Jun 2008
    Gender
    Male
    Location
    Columbus OH.
    Posts
    952
    Member's Country Flag

    Default

    Good to go,had to restore settings to last weeks settings.It was on my end.Sorry Bruce Ihave a love hate relationship with computers.lol Thanks Again,Rich

  4. #4
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is online now Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,846
    Member's Country Flag

    Default

    Quote Originally Posted by rich63 View Post
    Good to go,had to restore settings to last weeks settings.It was on my end.Sorry Bruce Ihave a love hate relationship with computers.lol Thanks Again,Rich
    No worries, Rich. I totally understand. One minute it seems like they are working perfectly and the next they hold us hostage. I am just happy you figured it out and everything is working correctly again.

    Cheers,
    BD

Similar Threads

  1. Hunting problems
    By Roy in forum Fish and Amphibians
    Replies: 12
    Last Post: May 26th, 2009, 01:27 PM
  2. No Permission Error on Login to Home Page
    By Brutal_Dreamer in forum Registration / Login issues
    Replies: 14
    Last Post: March 8th, 2009, 08:56 AM
  3. And you think YOU have snail problems....
    By pavel in forum The Outback Terrace Bar
    Replies: 6
    Last Post: September 14th, 2008, 10:11 PM
  4. Help needed to change login name
    By Debbie in forum Registration / Login issues
    Replies: 1
    Last Post: August 31st, 2008, 03:18 PM
  5. login
    By Thachlud in forum Orchid-Bids Discussion
    Replies: 1
    Last Post: April 1st, 2007, 08:18 AM

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.