Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Results 1 to 3 of 3

holy-moly I got in !

This is a discussion on holy-moly I got in ! within the Using the Boards forums, part of the Managing the OrchidTalk Experience category; Now if this will post..what a nightmare I have had and still don't know what ...

Click here to increase the font size Click here to reduce the font size
  1. #1
    Gilda is offline "Master of the Moth and Phrags "
    My Grow Area
    On a Windowsill.
    Favorite Orchid(s)
    phrags
    Join Date
    May 2004
    Location
    East TN
    Posts
    944
    Member's Country Flag

    Default holy-moly I got in !

    Now if this will post..what a nightmare I have had and still don't know what is/was wrong...still haven't done Firefox yet Louis...am seeing if I can hold the connection.
    Snooping around in systems..I found the error log and there was several errors about a time client not being found ??
    Will see how this goes...

  2. #2
    bench72's Avatar
    bench72 is offline Moderator
    Real Name
    Tim
    My Grow Area
    Porch/Patio.
    Favorite Orchid(s)
    Paphiopedilums
    Join Date
    Jan 2005
    Location
    Sydney, Australia
    Posts
    5,480
    Member's Country Flag

    Default

    welcome back Gilda, did u find out what was wrong with the computer? I had something similar awhile back and it had something to do with the patches for the anti-virus. It was just knocking out everything... still haven't fixed it so, I just turn the anti-virus off before logging onto some websites I know uses cookies... anyways, like I said, welcome back and happy surfing :-)

    cheers
    tim

  3. #3
    LJA's Avatar
    LJA
    LJA is offline OrchidTalk Tech Admin
    Real Name
    Louis J. Aszod
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleya
    Join Date
    Feb 2003
    Gender
    Male
    Location
    Clarksville, Arkansas
    Posts
    3,778
    Member's Country Flag

    Default

    Gilda--whatever you did, it seems to have worked!

    A "client" is computer-ese for your browser / machine. The server uses a unique code--a cookie--for each browser on the system, and that code gets sent back and forth between the browser and the server so that the server knows which browser it's talking to. A "client not found" error means that the server couldn't respond to the browser that made a page request: the cookie got lost somehow.

    I sure hope things are fixed for you now!

Similar Threads

  1. Ansellia africana in semi-hydro- holy roots!
    By Raphael in forum **NOT IN BLOOM** All Genera
    Replies: 13
    Last Post: June 9th, 2010, 04:33 PM
  2. Holy Roots Batman!
    By sadie in forum General Orchid Culture
    Replies: 8
    Last Post: November 12th, 2007, 05:37 AM
  3. Holy rusted protocorms Batman!
    By Orchidilerium in forum Breeding & Hybridization
    Replies: 0
    Last Post: February 1st, 2005, 12:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.