Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Why is it that.....

This is a discussion on Why is it that..... within the Using the Boards forums, part of the Managing the OrchidTalk Experience category; Why is that when Im finished viewing one subforum, and I press on the link ...

Click here to increase the font size Click here to reduce the font size
  1. #1
    Tindomul1of9's Avatar
    Tindomul1of9 is offline Senior Member
    Join Date
    Dec 2005
    Location
    NYC
    Posts
    896

    Default Why is it that.....

    Why is that when Im finished viewing one subforum, and I press on the link to go back to that forum section, I instead get taken back to the home page?
    For example. When Im done writing this, I'll click on the link that says Using the Boards. Then I will click on the link that says, Managing the OrchidTalk Experience. Instead of going there, I will be taken to the Home Page. I just find it really annoying and am surprised that no one has said anything. Maybe its just me, and its been happening to me for many many months.

    Thanks.

  2. #2
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,829
    Member's Country Flag

    Default

    Quote Originally Posted by Tindomul1of9 View Post
    Why is that when Im finished viewing one subforum, and I press on the link to go back to that forum section, I instead get taken back to the home page?
    For example. When Im done writing this, I'll click on the link that says Using the Boards. Then I will click on the link that says, Managing the OrchidTalk Experience. Instead of going there, I will be taken to the Home Page. I just find it really annoying and am surprised that no one has said anything. Maybe its just me, and its been happening to me for many many months.

    Thanks.
    No, it is an error that I did not know about. I will get it fixed. This must have happened when I last updated the forum software. Since we use the 'Home Page' feature, the actual index page has been renamed to 'forum.php'. Every time we update, I have to go in an manually edit all instances of index.php and change them to 'forum.php'. I just missed doing these links. I always click on 'New Post' and had not noticed the issue. Thanks for letting me know. I sure thought that last upgrade was easier than I remember it being the time before. LOL.

    I will post here again when I have it fixed. I need to figure out where all of those links are located again. (This time I will write it down for future upgrades.)

    Cheers,
    BD

  3. #3
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,829
    Member's Country Flag

    Default

    Well, it is fixed now. It was a bit more complicated than I thought. It had to do with the SEO software as well. Thanks for pointing it out to me Tindo. I like to run a tight ship!

    Cheers,
    BD

  4. #4
    Tindomul1of9's Avatar
    Tindomul1of9 is offline Senior Member
    Join Date
    Dec 2005
    Location
    NYC
    Posts
    896

    Default

    Oh wow. Silly me. I should have said something sooner, but at first I thought it was on purpose. Thanks for fixing it.

  5. #5
    Tindomul1of9's Avatar
    Tindomul1of9 is offline Senior Member
    Join Date
    Dec 2005
    Location
    NYC
    Posts
    896

    Default

    Well, it still kinda happens. It takes me as far as the subforum level. Then it takes me to the homepage rather than the forum page, where all the subforums are shown. Is that supposed to happen?
    Thanks.

  6. #6
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,829
    Member's Country Flag

    Default

    Quote Originally Posted by Tindomul1of9 View Post
    Well, it still kinda happens. It takes me as far as the subforum level. Then it takes me to the homepage rather than the forum page, where all the subforums are shown. Is that supposed to happen?
    Thanks.
    The link 'OrchidTalk Forum - Grow Orchids!' is supposed to take you to the 'home' page of the site. Is this what you mean?

    Cheers,
    BD

  7. #7
    Tindomul1of9's Avatar
    Tindomul1of9 is offline Senior Member
    Join Date
    Dec 2005
    Location
    NYC
    Posts
    896

    Default

    Yea, thats what I mean. Ok then. Thanks!

  8. #8
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,829
    Member's Country Flag

    Default

    I see what you are looking for is a link to the large listing page of categories. Let me see if I can figure out a way to add in a link between the home page and the sub category page. I think this will solve this problem for everyone. I just have to find the place where that link should go in the code.

    Cheers,
    BD

  9. #9
    Tindomul1of9's Avatar
    Tindomul1of9 is offline Senior Member
    Join Date
    Dec 2005
    Location
    NYC
    Posts
    896

    Default

    Cool. Thanks BD!

  10. #10
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,829
    Member's Country Flag

    Default

    Quote Originally Posted by Tindomul1of9 View Post
    Cool. Thanks BD!
    This is taking longer than I thought. I am still working on it though.

    Cheers,
    BD

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.