Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Results 1 to 3 of 3

Posting problems

This is a discussion on Posting problems within the Using the Boards forums, part of the Managing the OrchidTalk Experience category; I have posted several threads here recently and it seems like it takes forever to ...

Click here to increase the font size Click here to reduce the font size
  1. #1
    Amelcorn's Avatar
    Amelcorn is offline Junior Member
    My Grow Area
    On a Porch/Patio.
    Favorite Orchid(s)
    catt varieties
    Join Date
    Feb 2007
    Location
    Rockledge, Florida
    Posts
    27

    Default Posting problems

    I have posted several threads here recently and it seems like it takes forever to get them on the board. I posted replies with pictures to one of my threads several days ago and it still hasn't been posted. Is it me or is the site haveing problems. It seems like every thread I post sometimes takes days to get posted. Like on my thread about a strange growth on my cattleya. A couple of posters asked for pictures, so I posted them-still no thread then I posted it again the next day still no thread. This was maybe over the weekend. Don't know if it got lost in the mail so to speak or what . thanks Allison

  2. #2
    Kerry's Avatar
    Kerry is offline Too much to learn, let alone re-member!
    My Grow Area
    Windowsill
    Favorite Orchid(s)
    Phals, Vandas, Catts, Paphs
    Join Date
    Mar 2007
    Location
    South West London
    Posts
    1,318
    Member's Country Flag

    Default

    That sounds so frustrating Allison, it must be so annoying for you. Is it only threads where you are attaching pictures? I know I had an issue last weekend, but I think that was more my problem than the site's though. I know I haven't had any issues since. Do you think it could be a problem with your connection?

    Has anyone else experienced this?

  3. #3
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,829
    Member's Country Flag

    Default

    Hi Allison,

    Your posts have all been processed. It is final exam week for me, so any post that goes into moderation must wait till I get home to read it before it appears. If you have not read this thread, do so. It should help explain your posting situation. But know, you are very close to the cut off on new member spam filter moderation.

    This is necessary because of the amount of junk we get. If anyone has been watching the members area on the home page where it lists the newest member, you probably noticed that lots of new members have been deleted. This is due to spammers. Most I suspect are bots that somehow are able to read the CAPTCHA image, but when they post their links to porn sites, casinos, and sexual enhancements, etc, the spam filter zaps the post.

    Cheers,
    BD

Similar Threads

  1. Please read before posting
    By Brutal_Dreamer in forum Orchids For Sale / For Trade
    Replies: 0
    Last Post: February 14th, 2009, 12:13 PM
  2. Posting images
    By Orchid Interests in forum Orchid-Bids Discussion
    Replies: 12
    Last Post: November 7th, 2006, 04:22 PM
  3. Posting pictures
    By KC C in forum New Growers: Ask the Senior Members
    Replies: 2
    Last Post: October 10th, 2006, 03:35 PM
  4. My first try at posting pictures
    By Tikva in forum Cattleyas, Vandas, Dendrobiums IN BLOOM
    Replies: 19
    Last Post: April 26th, 2006, 08:30 PM
  5. So why am I posting this?
    By TundraKev in forum A Kodak Moment: not necessarily plants...
    Replies: 14
    Last Post: June 9th, 2005, 05:52 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.