Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Results 1 to 2 of 2

Can't add to thread I started

This is a discussion on Can't add to thread I started within the Using the Boards forums, part of the Managing the OrchidTalk Experience category; I created a thread about LEDs. I can't add additional replies to that thread, is ...

Click here to increase the font size Click here to reduce the font size
  1. #1
    Mrobert's Avatar
    Mrobert is offline Senior Member
    My Grow Area
    Under Lights.
    Favorite Orchid(s)
    Cyms
    Join Date
    Oct 2007
    Location
    Carmel CA
    Posts
    167
    Member's Country Flag

    Default Can't add to thread I started

    I created a thread about LEDs. I can't add additional replies to that thread, is it because I've already replied twice? I'm not egregiously bumping...just want to add info.

    When I hit "post reply" it appears to work, but then just takes me to the top of the thread without my additional post added.

    Thanks- MR

  2. #2
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,846
    Member's Country Flag

    Default

    Quote Originally Posted by Mrobert View Post
    I created a thread about LEDs. I can't add additional replies to that thread, is it because I've already replied twice? I'm not egregiously bumping...just want to add info.

    When I hit "post reply" it appears to work, but then just takes me to the top of the thread without my additional post added.

    Thanks- MR
    See this link in the Using the Boards section of the forum. It will help you.

    New messages not showing up

    Cheers,
    BD

Similar Threads

  1. Sphag vs S/H project started
    By Phyrex in forum General Orchid Culture
    Replies: 3
    Last Post: June 15th, 2009, 07:16 AM
  2. The plant that started it all...
    By Diane in forum General Orchid Culture
    Replies: 4
    Last Post: June 22nd, 2005, 07:01 AM
  3. Bench started a new Club!!!
    By LJA in forum Using the Boards
    Replies: 9
    Last Post: May 17th, 2005, 05:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.