Shop Orchid Care OrchidTalk Orchid Forum Weather Station Links Nursery

Welcome to OrchidTalk Orchid Forums


The Friendliest Orchid Community on the Internet!


  •  » Learn to Repot your Orchids
  •  » Learn Orchid Care Tips and Secrets
  •  » Find the perfect Orchid for your Growing Environment
  •  » Chat with Orchid Growing Professionals

OrchidTalk - "Bringing People Together to Grow Orchids Better!"


Let us help you grow your Orchids better; Join our community today.


YES! I want to register an account for free right now!


Register or Login now to remove this advertisement.

Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By Brutal_Dreamer

Trouble

This is a discussion on Trouble within the Using the Boards forums, part of the Managing the OrchidTalk Experience category; ...

Click here to increase the font size Click here to reduce the font size
  1. #1
    maggs is offline Senior Member
    Real Name
    Brenda Greenidge
    My Grow Area
    Outside 24/7
    Favorite Orchid(s)
    Phalaenopsis/ Dendrobiums
    Join Date
    Jan 2013
    Gender
    Female
    Location
    Trinidad and Tobago; West Indies
    Posts
    258
    Member's Country Flag

    Default Trouble

    Sorry but I séem to be having some trouble using private messaging, any help explaining would be appreciated, thank you

  2. #2
    78Terp's Avatar
    78Terp is offline An Avant Gardner
    Real Name
    Harvey
    My Grow Area
    Under Lights
    Favorite Orchid(s)
    1-paph,2-onc,3-phal,4-den
    Join Date
    Nov 2013
    Gender
    Male
    Location
    Littleton, Colorado
    Posts
    4,928
    Member's Country Flag

    Default

    Have you gone into My Account/General Settings and turned Private Messaging to on?

  3. #3
    Brutal_Dreamer's Avatar
    Brutal_Dreamer is offline Dreaming with my eyes open...
    Real Name
    Bruce Brown
    My Grow Area
    Greenhouse
    Favorite Orchid(s)
    Cattleyas & Slippers
    Join Date
    Mar 2003
    Gender
    Male
    Location
    Arkansas
    Posts
    33,846
    Member's Country Flag

    Default

    I checked your settings and Private messaging is set to NO. Just set it to yes and all should work for you.

    cheers
    BD

Similar Threads

  1. Trouble using it
    By agavis in forum Registration / Login issues
    Replies: 2
    Last Post: January 5th, 2014, 09:48 AM
  2. Yes I am... having trouble using the forum
    By Dorsetman in forum Using the Boards
    Replies: 4
    Last Post: October 14th, 2010, 09:27 PM
  3. Phalaenopsis trouble
    By Janelle in forum Orchid Ailments / The Compost Pile
    Replies: 18
    Last Post: August 10th, 2008, 08:59 PM
  4. trouble with my phal...
    By alanarez in forum Phalaenopsis ('moth orchid') Information
    Replies: 1
    Last Post: May 18th, 2008, 11:14 PM
  5. worth the trouble?
    By nabakov5 in forum General Orchid Culture
    Replies: 7
    Last Post: April 30th, 2007, 01:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
OrchidTalk --An Orchid Growers Discussion Forum brought to you by River Valley Orchidworks. A World Community where orchid beginners and experts talk about orchids and share tips on their care, cultivation, and propagation.